RPhoto 0.3.0

Une nouvelle version de RPhoto est sortie, apportant un lot important de nouvelles fonctionnalités : possibilité de redresser intuitivement des images prises de travers, lecture des tags Exifs, ajouts de commentaires, gestion des annulations, et plein d’autres encore !

Retrouver la liste complète des fonctionnalités ainsi que la rubrique téléchargement sur la page dédiée à RPhoto

Cet article a 4 commentaires

  1. Bonjour,

    Suite à la natice publiée sur Framasoft j’ai voulu tester ton logiciel RPhoto.

    Apres avoir rajouté la source Debian dans mon source list, j’obtiens ce message d’erreur à l’install :

    Les paquets suivants contiennent des dépendances non satisfaites :
    rphoto: Dépend: libwxgtk2.4 mais il n’est pas installable
    Dépend: libexif10 mais il n’est pas installable

    La tentative d’installer libwxgtk2.4 donne un :
    Aucune version du paquet libwxgtk2.4 n’est disponible, mais il existe dans la base
    de données. Cela signifie en général que le paquet est manquant, qu’il est devenu obsolète
    ou qu’il n’est disponible que sur une autre source
    E: Aucun paquet ne correspond au paquet libwxgtk2.4

    Je dois avouer que je ne sais plus trop quoi faire.
    Tu as une idée pour cette dependance ?

    Cordialement

    1. Quel distribution utilises-tu ?

      Le package n’existe semble-t’il qu’en version stable : http://packages.debian.org/libwxgtk2.4

      Celui en unstable est libwxgtk2.4-1 (je soupçonne un petit bug de packaging ?)

      En espérant que cela marchera mieux avec celui-là.

  2. Merci pour ta réponse.

    Je suis sous Ubuntu Dapper

    J’avais trouvé des infos sur le paquet “libwxgtk2.4-1”, mais même après l’avoir installé, j’ai ça en console apres la tentative d’install de rphoto :

    sudo apt-get install rphoto
    Lecture des listes de paquets… Fait
    Construction de l’arbre des dépendances… Fait
    Certains paquets ne peuvent être installés. Ceci peut signifier
    que vous avez demandé l’impossible, ou bien, si vous utilisez
    la distribution unstable, que certains paquets n’ont pas encore
    été créés ou ne sont pas sortis d’Incoming.

    Puisque vous n’avez demandé qu’une seule opération, le paquet n’est
    probablement pas installable et vous devriez envoyer un rapport de bogue.
    L’information suivante devrait vous aider à résoudre la situation :

    Les paquets suivants contiennent des dépendances non satisfaites :
    rphoto: Dépend: libwxgtk2.4 mais il n’est pas installable
    Dépend: libexif10 mais il n’est pas installable
    E: Paquets défectueux

    Cordialement

  3. Rebonjour,

    Ce post annule le précédent 😉

    En fait pour pourvoir installer ton soft sous Dapper il faut installer au préalable les paquets suivants :
    libwxgtk2.4_2.4.3.1_i386.deb
    libpng10-0_1.0.18-1_i386.deb
    libexif10_0.6.9-6_i386.deb

    Ensuite il faut le lancer en console en faisant :
    RPhoto (et non pas rphoto en minuscule)

    Je vais donc maintenant pouvoir tester ton soft 😉

    Cordialement

Laisser un commentaire

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

Fermer le menu